MGoBlog 3.0: Authentication Issues

Submitted by boliver46 on June 12th, 2018 at 12:58 PM

[ED-SETH: We just made some changes--let me know if you notice anything different, and if the problem persists ping me on twitter]

 

I posted this as a reply in another thread as I temporarily had access to my account.

Now that I once again have access (for now), I wanted to put this out where it is more visible.

I keep getting the below error on both my computer, and my phone.

My computer will sometimes stop long enough for me to comment, or in this case, create a post.

My phone quite simply will not allow me to login at all despite clearing cookies/cache, what have you.

This happens regardless of whether I have even attempted to login that day.

Thought this would be good to bring to HUEL and MGoBlog Leadership for escalation, as others reported experiencing the same.

Good luck and God Speed.

MGoBlog Error.png

Comments

ken725

June 12th, 2018 at 1:04 PM ^

Did you already reset your password?

I got the same error message, but it seemed like it was random when I would get those messages. 

It got annoying so I just went ahead and reset my password. It seems to be working fine for now.

CalifExile

June 12th, 2018 at 3:37 PM ^

When I got that message I did try to reset my password but I couldn't get to  the screen to make the change because it told me I had too many logins (or whatever the wording is). I  emailed the boss and when I went back I was allowed on. That fix is one that should have their highest priority.

BTB grad

June 12th, 2018 at 1:10 PM ^

Yep same here. Kept getting this error on my computer and phone all day yesterday and today until (magically) I was just able to log in 5 mins ago

Goggles Paisano

June 12th, 2018 at 1:14 PM ^

I do have to commend you for figuring out how to post a pic of that login error message.  When I first opened the thread, that is the first thing I saw.  I thought "oh shit, now I have the login problem".  

Magnus

June 12th, 2018 at 1:27 PM ^

I had the same problem as yesterday, and I wasn't going to try logging in until I saw somebody post something about the issue being fixed. So thanks for letting me know that I can log in again.

The Granddaddy

June 12th, 2018 at 1:28 PM ^

Weird thing is that I had to make another account a few years ago because I lost my password and didn't have access to the original email -- Now, the one with more points can't create content, but the one with fewer points can.  No idea what's going on anymore - just enjoying the ride.

mGrowOld

June 12th, 2018 at 1:33 PM ^

Sort of same thing.  I created a user name WAY back in the day when I was just a lurker...say 2009ish, and when I do a password reset it brings that screen name back to life, not the one I've used for the past 9 years.

Still cant log on from phone.  Getting same error messages OP displayed.

Every morning I get locked out on my desktop with same error message but if I wait about an hour I can log in as normal with the password I've used for the past 9 years.  It doesnt work on the first entry but will work if I come back in an hour.  And I get the same "too may failed attempts....." pop up after one try at logging in.

Now granted I'm just a peddler by trade and not one of those ultra-brainy IT guys but it seems to me that any business model that makes it difficult for people to get into your "store" probably isnt the best idea.

Michigasling

June 12th, 2018 at 1:29 PM ^

Got it yesterday at work, knew I'd typed my beloved (and rememberable) password correctly, changed browsers, same thing. But of course that made the statement true: two failed login attempts is too many. Two more failed attempts at home (at night and this morning). 

But lo, back at work, and no problem.

Best of luck in the de-glitching.

LSAClassOf2000

June 12th, 2018 at 1:30 PM ^

It happened to me once when the site initially went online, and then again a few days ago, but I haven't had login issues beyond that - yet. It's still a pain when it happens though, but I do like that it is at least a semi-normal recovery process as those go. 

Don

June 12th, 2018 at 1:33 PM ^

Not the same exact issue, but signing in on the iPhone was a clusterfuck since the touchscreen function was bunged up—there was no correlation between where I was touching the screen and where the typed letters showed up.

The solution was to turn the phone sideways to landscape orientation, and the touchscreen function worked at that point.

I'm surprised at the small number of comments on board posts that would normally draw dozens of replies in short order, the like the Rashan Gary post—just 17?

KO Stradivarius

June 12th, 2018 at 2:18 PM ^

I have also noticed the lower numbers of post replies.  I wonder if the Twitter feed is affecting this.  Before 3.0, I would often be amazed at the number of replies in a fairly recent post.  Now, I am finding that I am one of the first ones.  

Nobody told me there'd be days like these.  Strange days indeed.  Most peculiar, momma. 

Pepto Bismol

June 12th, 2018 at 3:02 PM ^

I'm not surprised by the low numbers. Look at this thread. Everybody here has had trouble simply logging in to their account. And we're the ones that were persistent enough to dick around with it long enough or return enough times to circumvent whatever problem this is.

I'll bet you $1 there are way more casual users out there that just said screw it and bailed, or are frustratedly lurking without logging in.

That makes everything else really irritating. Like Seth's "How to make a post" entry from yesterday. It's fine and it's good information, but man, "Step 1: Log In" is still a huge problem for most users. A problem that Brian confirmed a week ago on Twitter. It bottles my mind every single day that it's not resolved. Seems like this would be a higher priority.

KC Wolve

June 12th, 2018 at 5:44 PM ^

I'd be willing to bet that on average, clicks will be down due to removing the App. I bet that decision wiped out several users and it will cause fewer visits/clicks overall. Although, the curious decision to not list the thread author has gained them a couple of clicks that I would have normally skipped, so there's that. 

MWolverine7

June 12th, 2018 at 2:29 PM ^

I had to reset my laptop and phone separately.  If I tried resetting one or the other, I received the error on the device that was not used for the reset.  I guess I’m OK for now.

reshp1

June 12th, 2018 at 2:33 PM ^

What I found was if you put in the wrong password on purpose once and then the right one again, it will log you in correctly. 

michgoblue

June 12th, 2018 at 2:41 PM ^

Looks like this may be fixed since I was just able to log in for the first time in a few days.  

Obviously, some of this is not liking change, but so far I am really not loving the 3.0.  The design is really unappealing (too much white, the banner is cluttered and the links to stories below the banner are annoying) and, perhaps worst of all, on mobile, you have to scroll all the way down to get to the MgoBoard, which is what I am usually checking.  I really miss the MgoBlog app.  For all of its issues, it worked great.

 

StephenRKass

June 12th, 2018 at 2:43 PM ^

I've had no problems yet with getting on to mgoblog at laptop. Haven't been locked out, haven't had to reset my password. I did have to clear the cache tghe first time, but that's it.

However, I have not yet succeeding in getting on mgoblog via my mobile. The trut is, I haven't really tried extensively. Instead, I figure I'll wait a while (until camp in August?) when they hopefully have more of the glitches taken care of.

I have noticed that it seems somewhat more difficult to look at posts, and I haven't tried to figure out how to put up a new post yet. Again, I'm willing to wait for the powers that be to figure this out.